Server requirements

  1. Home
  2. Knowledge Base
  3. Getting Started
  4. Server requirements

The Dollie plugin has the following server requirements:

MINIMUM REQUIREMENTS:
WordPress 5.0 or greater
PHP version 7.0 or greater
MySQL version 5.0 or greater
WooCommerce 4.0

WE RECOMMEND YOUR HOST SUPPORTS:
PHP version 7.0 or greater
MySQL version 5.6 or greater
WordPress Memory limit of 64 MB or greater (128 MB or higher is preferred)

Was this article helpful?

Related Articles

Need More Help?

Lorem ipsum dolor sit amet, consectetur adipiscing elit. Ut elit tellus, luctus nec ullamcorper mattis, pulvinar dapibus leo.